发布时间
2023-12-14 10:14:30
产品价格
面议
发货期
1天
最小起订
1台
所 在 地
安徽 合肥
供货总量:
1321台
有效期至
2024-12-14 10:14:30
NTP网络时间服务器
NTP网络时间服务器
NTP网络时间服务器产品资料
概述
NTP网络时间服务器是这款支持NTP和SNTP网络时间同步协议,高精度、大容量、高品质的高科技时钟产品。设备采用冗余架构设计,高精度时钟直接来源于北斗、GPS系统中各个卫星的原子钟,通过信号解析驯服本地时钟源,实现卫星信号丢失后本地时钟准确保持功能。独特的嵌入式硬件设计、Linux操作系统,可灵活扩展多种时钟信号输出。一体支持醉心NTP对时协议、MD5安全加密协议及证书加密协议,时间精度优于2毫秒。同时支持TOD、10MHz、 1PPS、日志记录、USB端口升级下载和干接点告警功能,配合全网时间统一监控软件,轻松实现网络时间同步及有效监控。
NTP网络时间服务器可以广泛应用于健康、安防、资金保险、移动通信、 云计算、电子商务、能源电力、石油石化、工业自动化、智能交通、智慧城市、物联网等领域。
系统结构
NTP网络时间服务器创新性的结合了参考源无缝切换技术、高精度时间间隔测量TIC技术和自适应准确频率测控技术。采用模块化设计,由北斗接收机、GPS接收机、高性能工业级主板、人机界面及监控管理单元、本地时钟驯服单元、输出接口模块和电源模块组成。
NTP网络时间服务器核心由64位高性能CPU、高速FPGA及高稳振荡器(铷原子钟或OCXO)构成,采用Linux进行多任务实时并行处理及调度。
系统可同时接收北斗、GPS发送的秒同步和时间信息及满足NTP/SNTP协议的网络时间报文,按优先级自动选择外部时间基准信号作为同步源并将其引控 到锁定状态(LOCKED).具有输入传输延时补偿算法,采用卡尔曼数字滤波技术滤除外部时间基准信号的抖动后,对铷原子钟或OCXO进行控制和驯服, 由内部振荡器分频得到1PPS信号,这样输出的1PPS信号同步于外部时间基准 输出的1PPS信号的长期稳定值,克服了由外部时间基准的秒脉冲信号跳变所 带来的影响,使输出的时间信号不但与外部时间基准信号保持同步而且更加稳定。当失去外部时间基准信号后,进入守时保持状态(HOLD-OVER),当外部 时间基准信号恢复时,自动结束守时保持状态并牵引跟进到锁定状态。从而不间断的输出与UTC保持同步的时间信息。
重要特点
非常高带宽NTP服务器
GPS/北斗双参考源一级时钟服务器
高性能工业级主板、嵌入式Linux操作系统
提供六路单独10/100/1000Mbs网络接口
可连接另一台NTP服务器,构成2级时钟
可选内部准确时钟OCXO或铷原子钟
安全的Web的用户界面
支持SSH,SSL,SCP,SNMP,CustomMIB,HTTPS,Telnet等更多协议
兼容IPv6和IPv4协议
相对UTC时间准确度达到毫微秒级
支持IBM主机需要的SysPlex时间信息输出
支持固定位置模式下单星授时功能
VFD高清真空荧光显示屏
可靠性MTBF达80000小时
支持4000条日志记录功能
支持远程唤醒和定时开关
支持MD5加密协议
支持证书加密协议
支持干接点告警功能
重要功能
可同步数万台客户端、服务器和工作站等设备时钟
提升网络系统的可靠性和安全性
六路NTP端口,方便网络配置和改建
提高网络日志文件准确度及网络故障诊断和定位速度
可参考多种时间源,获取可靠安全的时间
1U结构易于安装和维护
直观的网管界面,便于用户操作 控制管理
支持bonding功能,快速实现单机备份
支持心跳检测功能,实现两台设备同一IP互为备份
技术参数指标
网络协议
NTP v1.v2.v3&v4(RFC1119&1305)
SNTP(RFC2030)
MD5 Authentication(RFC1321)
Telnet(RFC854)
NTP Unicast,Broadcast,Multicast,Autokey TIME(RFC868) FTP(RFC959)DAYTIME(RFC867) DHCP (RFC2131)
HTTP/SSL/HTTPS(RFC2616)
SSH/SCP (Internet Draft)
SNMP v1,v2、MIB II (RFC1213) RSA非对称加密
IPV4、IPV6、IPv4/IPv6 Hybrid
服务器性能
● GPS北斗双参考源一级时钟服务器,同步精度1µs
● 用户终端同步授时精度:0.5-2ms(局域网典型值)
● 用户容量:可支持数万台客户端
● NTP请求量:14000次/秒
● 可连接另一台NTP服务器,构成2级时钟
● 支持大于4000条日志记录功能
授时型GPS/北斗接收机
● 频率:GPS L1;BD2 B1
● 系统模式:(可设置):单北斗/单GPS/混合定位模式
● 通道:32通道
● 初次定位时间:冷启动:
● 授时精度优于
● 定位精度:3m(RMS)
前面板
● VFD高亮度液晶屏显示卫星收星状态、时间、卫星个数、经纬度、高度、 各网卡IP、系统工作状态;
● 三色指示灯——指示NTP服务是否启动、网络连接是否正常、 NTP请求是否超过8000次/秒和卫星是否锁定等;
后面板
天线口:BNC,1路,GPS L1;BD2 B1,输出5V DC
网口:RJ-45,6路,10/100/1000M自适应以太网接口
Console: RJ-45,1路,RS232电平,控制接口
TOD: DB-9 female,1路,RS232电平,时间、位置信息
VGA: DB-9 female,1路,显示输出
ALARM干接点启动紧急信号:3对,电源、GPS、端口容量启动紧急信号
1PPS:BNC,1路,精度30ns(RMS)
USB:1路,备份、恢复、升级功能
物理及环境参数
尺寸:1U机箱440×44.5×364mm
重量:3.5Kg
电源:220V±20% 47Hz~63Hz
工作温度:-10℃~ 55℃(主机)-40℃~ 75℃(天线)
存贮温度:-45℃~ 85℃ 湿度:95%无冷凝
功耗:20W
安徽京准电钟电子科技有限公司是一家快速成长的电子科技类企业,一直致力于高精度卫星授时产品的研发、生产、销售及服务。 公司坚持以技术创新为基础,运用多年来在卫星授时行业实践成果、经验积累并结合国内外卫星授时领域的新技术,形成了从硬件到软件一系列精美而完整的解决方案,为计算机大数据保驾护航。 公司主营产品:卫星授时服务器、卫星时钟服务器、NTP网络时间服务器、GPS北斗双模卫星同步时钟、电力时间同步系统、卫星对时装置、网络子母钟系统、PTP(1588)准确时钟、PCI卫星校时卡等。 公司产品广泛应用于安防、健康、通信、电力、教育、交通、资金等行业,依据公司在卫星准确授时行业的强大研发能力,使公司的产品不断的更新,始终处于行业地位。产品品种齐全,同行业内性价比高,在应用环境中得到了客户良好赞许。 公司在积极经营的同时,努力探索企业文化的内涵,努力实现与客户、与员工、与社会、与合作伙伴、与竞争对手的多角度、多层面的双赢。倡导“诚信、负责、创新、合作”的企业准则。形成“以人为本、精益求精”为企业理念,“时间服务、与您同步”为企业口号,以科技求发展、以质量求效益,为客户提供高品质服务!